1. If you can't use the support forum then you can contact the admin for support via "kenbrace@live.com".

Forums with technical issues

Discussion in 'Bug Reports' started by to7update, Dec 10, 2016.

  1. to7update

    to7update Well-Known Member

    Joined:
    Oct 28, 2016
    Posts:
    142
    Likes Received:
    63
    Gender:
    Male
    At least two forums that I am aware of are not working.

    Bodybuilding and cricketwindies.

    Can you please take a look @KenBrace?

    Thanks! :)
     
  2. KenBrace

    KenBrace Well-Known Member Administrator

    Joined:
    Apr 11, 2015
    Posts:
    893
    Likes Received:
    528
    Thank you for reporting this. The URLs for both forums have been corrected so the credits will update shortly.
     
    to7update likes this.
  3. to7update

    to7update Well-Known Member

    Joined:
    Oct 28, 2016
    Posts:
    142
    Likes Received:
    63
    Gender:
    Male
    Thanks! :)
     
  4. EFRAIN SILVA

    EFRAIN SILVA Member

    Joined:
    Dec 8, 2016
    Posts:
    15
    Likes Received:
    0
    Gender:
    Male
    Location:
    Denver, CO
    When I post on Health Researcher forum, following all rules and guidelines, of course, none of my posts are given credit. It keeps saying that I have not posted there for the day, or 0/1 posts. I have tried everything. Please help. I post once a day in the appropriate sections and it still does not count my posts. They appear on the website, but not on Forum Wheel's Forums page for my profile. Please help. I would like to get credited for all the posts I have been doing on this forum....
     
  5. KenBrace

    KenBrace Well-Known Member Administrator

    Joined:
    Apr 11, 2015
    Posts:
    893
    Likes Received:
    528
    What is your FW username?
     
  6. EFRAIN SILVA

    EFRAIN SILVA Member

    Joined:
    Dec 8, 2016
    Posts:
    15
    Likes Received:
    0
    Gender:
    Male
    Location:
    Denver, CO
  7. EFRAIN SILVA

    EFRAIN SILVA Member

    Joined:
    Dec 8, 2016
    Posts:
    15
    Likes Received:
    0
    Gender:
    Male
    Location:
    Denver, CO
    Also, I just noticed my rating appears at 0 and all forums have a lock sign over them. Is this correct? I don't know why that shows.....
     
  8. Jason76

    Jason76 Well-Known Member

    Joined:
    Apr 24, 2015
    Posts:
    168
    Likes Received:
    61
    Gender:
    Male
    I see the same thing. Is there some kind of upgrade going on. Ken said he would revamp the system. When exactly is he doing that?
     

Share This Page