1. If you can't use the support forum then you can contact the admin for support via "admin@theforumwheel.com".
    Dismiss Notice

Cant access Discussion Hub?

Discussion in 'General Support' started by HKNA1994, May 6, 2016.

  1. HKNA1994

    HKNA1994 Member

    Joined:
    Apr 6, 2016
    Posts:
    16
    Likes Received:
    0
    Gender:
    Male
    Location:
    Sri Lanka
  2. KenBrace

    KenBrace Well-Known Member Administrator

    Joined:
    Apr 11, 2015
    Posts:
    1,163
    Likes Received:
    704
  3. HKNA1994

    HKNA1994 Member

    Joined:
    Apr 6, 2016
    Posts:
    16
    Likes Received:
    0
    Gender:
    Male
    Location:
    Sri Lanka
    I tried it on few devices and few browsers, but no luck. This is the error I get in Firefox-

    Server not found

    Firefox can't find the server at discussion.sx.

    Check the address for typing errors such as ww.example.com instead of www.example.com

    If you are unable to load any pages, check your computer's network connection.

    If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.
     
  4. KenBrace

    KenBrace Well-Known Member Administrator

    Joined:
    Apr 11, 2015
    Posts:
    1,163
    Likes Received:
    704
    Did you try using a proxy?
     
  5. Kaynil

    Kaynil Well-Known Member

    Joined:
    Apr 6, 2016
    Posts:
    94
    Likes Received:
    57
    Location:
    Australia
    It is a bit fishy it work fine for us.

    Were you already logged in on those devices?
    It sounds like the problem might be that either your IP or your account is blacklisted in their website. It is not unheard of sites that make said targets receive false errors so they desist trying to access the site and move on. However, with automated anti-spam systems sometimes false positives are raised. This might be your case.

    Try checking the place from a different location or as suggested, using a proxy website. Here, try entering the url through this proxy: hidemyass. This will make you appear like you have a different IP and hopefully will let you check the website. If you can see the web, it was your IP causing the problem. If you can see the website but as soon as you log in it starts giving the not found crap, then it is safe to assume the blacklist is placed in the account itself.

    Either way, you might want to send a private message directly to the staff member that submitted the Discussion Hub to TFW through your dashboard. That should help out clear any doubts and fix the situation if they answer back.

    Good luck. Hopefully it is just a misunderstanding and an easy fix.
     
    KenBrace likes this.

Share This Page