1. If you can't use the support forum then you can contact the admin for support via "admin@theforumwheel.com".
    Dismiss Notice

How long does it take to get paid?

Discussion in 'General Support' started by Soulwatcher, Jan 2, 2018.

  1. Soulwatcher

    Soulwatcher Member

    Joined:
    Jan 2, 2018
    Posts:
    5
    Likes Received:
    2
    Gender:
    Male
    I wasn't getting any posts on my forum so I withdrew 100 points yesterday and I didn't get paid. How long does it take to be paid?
     
  2. mbuzma

    mbuzma Active Member

    Joined:
    Nov 4, 2015
    Posts:
    31
    Likes Received:
    4
    Gender:
    Male
    About not getting any posts on your forum, I unsubscribed from your forum when I was having problems and now I can't subscribe anymore.
     
  3. Soulwatcher

    Soulwatcher Member

    Joined:
    Jan 2, 2018
    Posts:
    5
    Likes Received:
    2
    Gender:
    Male
    I don't know why you're not getting points and why you can subscribe. I am runn9ing the Xenforo 2 script so you should be getting points.
     
  4. KenBrace

    KenBrace Well-Known Member Administrator

    Joined:
    Apr 11, 2015
    Posts:
    1,163
    Likes Received:
    704
    Which forum is this?
     
  5. Soulwatcher

    Soulwatcher Member

    Joined:
    Jan 2, 2018
    Posts:
    5
    Likes Received:
    2
    Gender:
    Male
    The MC Nation, I upgraded to Xenforo 2.0 and people said that they are not getting points and they cant subscribe. I also updated forumwheel.php to Xenforo 2.
     
  6. KenBrace

    KenBrace Well-Known Member Administrator

    Joined:
    Apr 11, 2015
    Posts:
    1,163
    Likes Received:
    704
    I just created an account on the forum. Let me know when it's been approved so I can test it out.
     
  7. Soulwatcher

    Soulwatcher Member

    Joined:
    Jan 2, 2018
    Posts:
    5
    Likes Received:
    2
    Gender:
    Male
    Ok, I activated your account.
     
  8. KenBrace

    KenBrace Well-Known Member Administrator

    Joined:
    Apr 11, 2015
    Posts:
    1,163
    Likes Received:
    704
    Hi @Soulwatcher! I finally figured out the issue with the XenForo 2.0 script. The version currently available for download HERE should work just fine.
     

Share This Page