1. If you can't use the support forum then you can contact the admin for support via "admin@theforumwheel.com".
    Dismiss Notice

Ken, you really need to fix this XenForo 2.0 compatibility issue ASAP

Discussion in 'Bug Reports' started by mbuzma, Jan 23, 2018.

  1. mbuzma

    mbuzma Active Member

    Joined:
    Nov 4, 2015
    Posts:
    31
    Likes Received:
    4
    Gender:
    Male
    Multiple forums are affected now, including Survival Gamer and Borderlands 3 forum.
     
  2. KenBrace

    KenBrace Well-Known Member Administrator

    Joined:
    Apr 11, 2015
    Posts:
    1,163
    Likes Received:
    704
    Hi @mbuzma and thank you for reminding me of this. I was finally able to resolve the issue this afternoon. However, I'm not sure that the Borderlands 3 and Survival Gamer forums are running XF 2.0. I registered on the survival forum and was able to subscribe successfully. It also seems to have detected the 1 post I created. What issue have you been experiencing with the two sites?
     
  3. mbuzma

    mbuzma Active Member

    Joined:
    Nov 4, 2015
    Posts:
    31
    Likes Received:
    4
    Gender:
    Male
    For some reason my posts didn't get detected yesterday, and since it worked before I assumed they made the switch to XenForo 2.0. Sorry.
    I'm glad you fixed the problem at least.
    Edit: It was some sort of bug apparently. Posts are getting detected today.
     
    Last edited: Jan 24, 2018
  4. KenBrace

    KenBrace Well-Known Member Administrator

    Joined:
    Apr 11, 2015
    Posts:
    1,163
    Likes Received:
    704
    Awesome, glad it is working now!
     
  5. Jason76

    Jason76 Well-Known Member

    Joined:
    Apr 24, 2015
    Posts:
    255
    Likes Received:
    96
    Gender:
    Male
    It keeps saying "Our validation scripts not found on your server" Did you update the XF 2 code to something else recently? It says this for the relisting new SWC thing and for the old.
     

Share This Page